OddUnit

Not MS, but chip related....

Page 2 of 2 Previous  1, 2

Go down

Re: Not MS, but chip related....

Post by dirtytorque on Thu Aug 20, 2009 11:12 am

pooh,it's getting there.
It hasn't labelled up the rpm axes properly though. Pedant

for me personally though this is one of the best threads yet.
avatar
dirtytorque
.:Charged:.
.:Charged:.

Number of posts : 1101

View user profile

Back to top Go down

Re: Not MS, but chip related....

Post by ctwg60 on Thu Aug 20, 2009 11:19 am

OK I have done another view of the chipwizards map against the the corado base map and it all seems a bit weird to me!!

[You must be registered and logged in to see this image.]

Firstly the Revs are now displaying correctly which they weren't before. But look at the fueling which I assume is the vertical scale. The two maps are completely different I mean the original looks fine obviously some of the parameter are impossible like 1 bar of boost at 480rpm but if you look at the wizards one it's weird!!

edit: **** forum is clipping the images!

ctwg60
.:Stroked:.
.:Stroked:.

Number of posts : 770

View user profile

Back to top Go down

Re: Not MS, but chip related....

Post by ctwg60 on Thu Aug 20, 2009 11:38 am

I've got that the wrong way round the green and red grid is the Chipwizards map the white the original! Hmmm! I need to spend some time trying to figure this out.

ctwg60
.:Stroked:.
.:Stroked:.

Number of posts : 770

View user profile

Back to top Go down

Re: Not MS, but chip related....

Post by ctwg60 on Thu Aug 20, 2009 11:43 am

Can WinOLS do live mapping with an emulator. Chipwizards uses a MET16.

[You must be registered and logged in to see this link.]

ctwg60
.:Stroked:.
.:Stroked:.

Number of posts : 770

View user profile

Back to top Go down

Re: Not MS, but chip related....

Post by dirtytorque on Thu Aug 20, 2009 11:51 am

ok,lets compare the ignition maps as above with the correct rpm scale aswell please..
people can obviously just write click and then do view image or just download the image and view it locally to see it properly.

I'm assuming the vertical scale on the fuel map relates to the engines VE numbers??
can't see how it can be anything else.
avatar
dirtytorque
.:Charged:.
.:Charged:.

Number of posts : 1101

View user profile

Back to top Go down

Re: Not MS, but chip related....

Post by ctwg60 on Thu Aug 20, 2009 12:03 pm

[You must be registered and logged in to see this image.]

Again green and red is CW map!

ctwg60
.:Stroked:.
.:Stroked:.

Number of posts : 770

View user profile

Back to top Go down

Re: Not MS, but chip related....

Post by dirtytorque on Thu Aug 20, 2009 12:08 pm

sorry,do you no how to put those two in 2d?
They are more similar in characteristic than the fuel maps.
Smile
avatar
dirtytorque
.:Charged:.
.:Charged:.

Number of posts : 1101

View user profile

Back to top Go down

Re: Not MS, but chip related....

Post by ctwg60 on Thu Aug 20, 2009 12:14 pm

Err no! install it and I'll send you my project. Please PM email add.

ctwg60
.:Stroked:.
.:Stroked:.

Number of posts : 770

View user profile

Back to top Go down

Re: Not MS, but chip related....

Post by dirtytorque on Thu Aug 20, 2009 12:48 pm

done.
avatar
dirtytorque
.:Charged:.
.:Charged:.

Number of posts : 1101

View user profile

Back to top Go down

Re: Not MS, but chip related....

Post by ctwg60 on Thu Aug 20, 2009 1:33 pm

dirtytorque wrote:done.

Ahh **** you can't save projects...

I'll send you the OLS file from Jon then you need to import the chipwizards bin file into it.

ctwg60
.:Stroked:.
.:Stroked:.

Number of posts : 770

View user profile

Back to top Go down

Re: Not MS, but chip related....

Post by jmc on Thu Aug 20, 2009 1:48 pm

Ahem, I hope a copy of that bin file has made it my way as well. Wink wink...
avatar
jmc
.:Bored:.
.:Bored:.

Male Number of posts : 271
Age : 45
Location : Egham, Surrey

View user profile

Back to top Go down

Re: Not MS, but chip related....

Post by ctwg60 on Thu Aug 20, 2009 1:51 pm

jmc wrote:Ahem, I hope a copy of that bin file has made it my way as well. Wink wink...

Yep I've sent you it and all my previous bins.

Green was from PSD and was for 65mm pulley. Red was the one I used with all the other mods other than bottom end and cam. Red advance was one I tried but had too much advance.

ctwg60
.:Stroked:.
.:Stroked:.

Number of posts : 770

View user profile

Back to top Go down

Re: Not MS, but chip related....

Post by jmc on Thu Aug 20, 2009 1:54 pm

Brilliant thanks mate - the email address I mailed you from earlier was my work one, so I'll be able to pick them up tomorrow Very Happy Out of interest, how did you get them off the chips... Interested to see the PSD one - I have a few of theirs and of course they use the SNS anti lag code. Wonder where that is hidden in the code?
avatar
jmc
.:Bored:.
.:Bored:.

Male Number of posts : 271
Age : 45
Location : Egham, Surrey

View user profile

Back to top Go down

Re: Not MS, but chip related....

Post by ctwg60 on Thu Aug 20, 2009 1:58 pm

Ah the infamous SNS digilag code, I'm not sure I'm a believer! Laughing

I used a win2000 eeprom burner to read the data off or burn them as the last bin I had was emailed from Steve. You need a UV-B bulb if you want to wipe chips for reuse. Don't look closely at a UV-B bulb. Ask me how I know this.

ctwg60
.:Stroked:.
.:Stroked:.

Number of posts : 770

View user profile

Back to top Go down

Re: Not MS, but chip related....

Post by jmc on Thu Aug 20, 2009 2:02 pm

Ah right, and I can understand the UV situation... i) I burn easily and ii) I have bad eyesight anyway and tend not to look at lights like that Laughing I think I'll be waiting until I can read chips before I play around with writing any.
avatar
jmc
.:Bored:.
.:Bored:.

Male Number of posts : 271
Age : 45
Location : Egham, Surrey

View user profile

Back to top Go down

Re: Not MS, but chip related....

Post by jmc on Fri Aug 28, 2009 2:14 pm

Has anyone who's been playing with the Winols software figured out how to import other maps into the original and retain the axes information yet? I've tried and not been successful Sad

Also a new toy turned up on friday - time for me to dig out some old chips....
[You must be registered and logged in to see this image.]
avatar
jmc
.:Bored:.
.:Bored:.

Male Number of posts : 271
Age : 45
Location : Egham, Surrey

View user profile

Back to top Go down

Re: Not MS, but chip related....

Post by ctwg60 on Fri Sep 11, 2009 8:25 am

Yep it's pretty easy. Load the ols file you got and then press ctrl+I and then choose .bin as the file type and select your file! It'll say something about it being similar to the current file, just say yes please. Job done.

ctwg60
.:Stroked:.
.:Stroked:.

Number of posts : 770

View user profile

Back to top Go down

Re: Not MS, but chip related....

Post by Sponsored content


Sponsored content


Back to top Go down

Page 2 of 2 Previous  1, 2

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum