OddUnit

Dec's Corrado

Page 3 of 4 Previous  1, 2, 3, 4  Next

Go down

Re: Dec's Corrado

Post by dirtytorque on Mon Mar 01, 2010 1:02 pm

27th it is.
Grrrr.
avatar
dirtytorque
.:Charged:.
.:Charged:.

Number of posts : 1101

View user profile

Back to top Go down

Re: Dec's Corrado

Post by Dec on Mon Mar 01, 2010 2:44 pm

I'm free on the 27th anyways! Cool

Dec
.:Standard:.
.:Standard:.

Number of posts : 33

View user profile

Back to top Go down

Re: Dec's Corrado

Post by mrbeige on Tue Mar 02, 2010 1:19 am

Sweet, 27th it is then. Well, in the meantime do you want to get your laptop set up with the correct stuff Dec?

_________________
Stu
"Take one old performance car, modify it so that it is as good, if not better, than a new performance car"

£300 Corrado 1.8 16v
The good lady wife's Golf VR
avatar
mrbeige
.:Admin:.

Male Number of posts : 1384
Age : 41
Location : Near Ely, Cambs.......but another planet according to my wife....

View user profile http://www.oddunit.com

Back to top Go down

Re: Dec's Corrado

Post by Dec on Tue Mar 02, 2010 10:30 am

Yup...I'll get it sorted...so we don't have the same fustering about that we had last Sat! Wink

Dec
.:Standard:.
.:Standard:.

Number of posts : 33

View user profile

Back to top Go down

Re: Dec's Corrado

Post by mrbeige on Tue Mar 16, 2010 5:33 am

Ah bugger! I may have double booked. Can't actually do the 27th Sad

_________________
Stu
"Take one old performance car, modify it so that it is as good, if not better, than a new performance car"

£300 Corrado 1.8 16v
The good lady wife's Golf VR
avatar
mrbeige
.:Admin:.

Male Number of posts : 1384
Age : 41
Location : Near Ely, Cambs.......but another planet according to my wife....

View user profile http://www.oddunit.com

Back to top Go down

Re: Dec's Corrado

Post by Dec on Sun Mar 21, 2010 6:52 am

Dohh!.....I may possibly have to work on Saturday too!

Dec
.:Standard:.
.:Standard:.

Number of posts : 33

View user profile

Back to top Go down

Re: Dec's Corrado

Post by dirtytorque on Sun Mar 21, 2010 11:07 am

lightweights. Smile
avatar
dirtytorque
.:Charged:.
.:Charged:.

Number of posts : 1101

View user profile

Back to top Go down

Re: Dec's Corrado

Post by Dec on Sun Mar 21, 2010 11:47 am

I can find out tomorrow or Tue if I will have to go in on Sat! Wink

You have any luck with my MS?

Dec
.:Standard:.
.:Standard:.

Number of posts : 33

View user profile

Back to top Go down

Re: Dec's Corrado

Post by dirtytorque on Sun Mar 21, 2010 1:12 pm

sidetracked,just making a very crude missing tooth stim so I can test it on my desk.
Will let you know if i can get it working.
Friggin about with it as we spk.
avatar
dirtytorque
.:Charged:.
.:Charged:.

Number of posts : 1101

View user profile

Back to top Go down

Re: Dec's Corrado

Post by Dec on Sun Mar 21, 2010 1:57 pm

No worries! Cheers for taking a look at it! What a Face

Dec
.:Standard:.
.:Standard:.

Number of posts : 33

View user profile

Back to top Go down

Re: Dec's Corrado

Post by dirtytorque on Tue Mar 23, 2010 4:54 pm

Stim works.I changed you wheel settings to 36-1 on your MS for the purpose of testing this as that is what I coded the cct to simulate.Remind me to change it back.
Tommorrow i'll check your output driver ccts are firing properly.
Which db37 pin are u using for the second ignition coil driver ?
Is it like below?
[You must be registered and logged in to see this image.]
avatar
dirtytorque
.:Charged:.
.:Charged:.

Number of posts : 1101

View user profile

Back to top Go down

Re: Dec's Corrado

Post by dirtytorque on Wed Mar 24, 2010 1:26 pm

i think your cpu is toast. Neutral

I get no outputs.
avatar
dirtytorque
.:Charged:.
.:Charged:.

Number of posts : 1101

View user profile

Back to top Go down

Re: Dec's Corrado

Post by Dec on Wed Mar 24, 2010 2:28 pm

Shocked

uggh...not good!.....you reckon it's the MSII card or the whole board?!?

(The 2nd spark output was run through one of the idle air pins...I cant remember offhand which one....but you should be able to seei on the board)

Dec
.:Standard:.
.:Standard:.

Number of posts : 33

View user profile

Back to top Go down

Re: Dec's Corrado

Post by dirtytorque on Wed Mar 24, 2010 3:10 pm

I think the ms2 daughter board.
I got depressed and gave up.I'll install my daughter board into yours tomorrow and run the same tests.
avatar
dirtytorque
.:Charged:.
.:Charged:.

Number of posts : 1101

View user profile

Back to top Go down

Re: Dec's Corrado

Post by Dec on Wed Mar 24, 2010 3:35 pm

Thanks for putting all the work into it anyway!....I owe you one!

Let me know how it goes with the other daughter card!....but be sure not to do anything that may damage your card! Wink

Dec
.:Standard:.
.:Standard:.

Number of posts : 33

View user profile

Back to top Go down

Re: Dec's Corrado

Post by dirtytorque on Wed Mar 24, 2010 3:42 pm

Dec wrote:....but be sure not to do anything that may damage your card! Wink

Thats all right,if it breaks anything your paying. Razz
avatar
dirtytorque
.:Charged:.
.:Charged:.

Number of posts : 1101

View user profile

Back to top Go down

Re: Dec's Corrado

Post by Dec on Wed Mar 24, 2010 3:48 pm

Obviously! Laughing

Dec
.:Standard:.
.:Standard:.

Number of posts : 33

View user profile

Back to top Go down

Re: Dec's Corrado

Post by dirtytorque on Sat Mar 27, 2010 2:25 am

Sorry my mistake.The outputs aren't capable of generting an output on their own.They just sink a current to take an already high signal low.Like the VW hall sender.So added a pull up resistor to the tesst circuit and ignition and both injection drivers are producing a good square wave.

I'll just check the config again and then try it on my car.
avatar
dirtytorque
.:Charged:.
.:Charged:.

Number of posts : 1101

View user profile

Back to top Go down

Re: Dec's Corrado

Post by Dec on Sat Mar 27, 2010 5:16 am

Woohoo!......good news! Very Happy

Dec
.:Standard:.
.:Standard:.

Number of posts : 33

View user profile

Back to top Go down

Re: Dec's Corrado

Post by dirtytorque on Sat Mar 27, 2010 6:22 am

yeah,but can't get my car to start with it. Rolling Eyes
wtf.

I'm starting to think about getting it running on the same firmware as mine.
however we had such problems getting it loaded before.
avatar
dirtytorque
.:Charged:.
.:Charged:.

Number of posts : 1101

View user profile

Back to top Go down

Re: Dec's Corrado

Post by dirtytorque on Sat Mar 27, 2010 11:07 am

played some call of duty and then came back at it.

2.0.1 loaded. Very Happy

Proceudure lifted from msefi.com

Instead of useing the msdownload utility to load firmware I used the ms2-firmware bat file inn the installation folder.

followed the directions on the screen as though I was upgrading the code from the standard B&G ms2 code. This is what I did differently

At step 6 remove boot jumper and disconnect serial cable from megasquirt.
Press any key to continue
At step 7 first turn on power to megasquirt and then connect the serial cable.
Press any key to continue.

I'll take any progress i can get with this thing at the mo. Cool
avatar
dirtytorque
.:Charged:.
.:Charged:.

Number of posts : 1101

View user profile

Back to top Go down

Re: Dec's Corrado

Post by dirtytorque on Sun Mar 28, 2010 12:38 pm

Your MS is fine.
Just started my car with it on the button.
Found one of the injector banks turned off after I did the reflash and code upgrade.(strange I was seeing an output on the scope from both banks though.)
It ran a bit lump,couldn't be bothered to tune it tbh and my car is optimized to use my ISV on cold start anyway.

The main thing is that it started up on the button and ran consistently with no cutouts etc.

When I bring it back your car doesn't start/cough splutter or do something then we will have to focus our attention on your install.

Still not happy with the way your car turns over.If i take my fuel pump relay out my car will spin over at 230 rpm happily.And thats with the extra drag of the charger etc.


Things to note:

I have moved the second ignition output to db37 pin 6 so that it would work on my car.

Config currently set for a 36-1 wheel,so we will have to change it back to 60-2.

Your map sensor still reads a bit weird.Probably whats causing the slightly wobbly running.

If you want it back in a hurry throw me some coinage for postage and I'll send it back.
Some good news for you at least. Smile
avatar
dirtytorque
.:Charged:.
.:Charged:.

Number of posts : 1101

View user profile

Back to top Go down

Re: Dec's Corrado

Post by dirtytorque on Sun Mar 28, 2010 1:21 pm

just looked at the config from the 27th of feb.
One of the injector banks was off then too. Bang head
With that and the wiring issues we were pi$$ing in the wind.
avatar
dirtytorque
.:Charged:.
.:Charged:.

Number of posts : 1101

View user profile

Back to top Go down

Re: Dec's Corrado

Post by Dec on Mon Mar 29, 2010 2:13 pm

Bugger!!....Well at least it is proven to be working on another car! Cool

Dec
.:Standard:.
.:Standard:.

Number of posts : 33

View user profile

Back to top Go down

Re: Dec's Corrado

Post by dirtytorque on Mon Mar 29, 2010 2:23 pm

I think it will work on yours now mate.
Like I said in previous post.One of the injector drivers wasn't firing when we last tried it.
Smile
avatar
dirtytorque
.:Charged:.
.:Charged:.

Number of posts : 1101

View user profile

Back to top Go down

Re: Dec's Corrado

Post by Sponsored content


Sponsored content


Back to top Go down

Page 3 of 4 Previous  1, 2, 3, 4  Next

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum